Posting in classifieds

Trying to post a classified ad for a kayak with photos.
When I’m ready to post and select publish it says “Please enter a number”.
And ad won’t post.
What number are they referring too??

Wish I could help but I’ve no idea. Best I can do is tag a system administrator for action. @VSAdmin

Haven’t been able to recreate that error. Can you grab a screenshot of the error message?



Please note the green arrow in the screen print. After I fill in the required description boxes
and the 5 photos, I press the publish button and “Please enter a number” comes up and ad doesn’t go thru. ??
See green arrow

Odd. Still can’t recreate, and that’s not even the same popup if you hadn’t filled out a field/it didn’t recognize what you put into the required fields.

Do you have any plugins installed on your Browser and have you tried a clear of cookies/cache? Doing that last one can be annoying afterwards, so if you have a secondary browser installed (Firefox or Edge, etc.) I’d suggest trying to post through that and see if the problem is still present.


I’m having the same problem: trying to sell a 15 yr old great condition Diamante sea kayak - for real cheap. Can’t the administrator clarify this?

Didn’t hear anything from the last user who reported it, whether disabling plugins or clearing cache helped them or not. Have you tried those steps?