Who is the "site administrator"?

For the past several days I’ve been unable to use my iPad or iPhone to access the site. My iOS is up to date and the problem started when I cleaned out my iPad cache and cookies. Tried different browsers; no success.

My login is valid for the main site, but when I attempt to login to the community, I get the following message:

"Login Error

There is a problem with your account. Please contact the site’s administrator.”

I’ve sent email to guide@paddling.com with no response.

So, who is the administrator that can fix this problem?

Thanks

Rookie

2 Likes

I would try and submit the issue to their paddling app link

Have you tried using the forgot password link at the login page to reset your password via email?

Jason

I’ve been having the same error message for a month or so now. I finally tracked down the site admins through another thread and the reply was “it’s probably your browser. Try a different one.”

I also continually get “error. Something went wrong” with “go back” and “try again buttons”. When I click again on the same link that got me those messages, the page will load properly. It’s annoying as heck.

Guide@paddling.com is supposedly the direct way to contant them.

Not yet. This situation is quite mysterious as I have no problems logging in on my old Dell desktop using Windows and am using that system to write this post.

The issue is suddenly I can’t log in using my iPad or iPhone.

I have been using my iPad primarily for the past couple of years because it’s always on and I carry it with me. I’d use my desktop only on occasion and generally in the evening.

I took my iPad with me when I had my car oil changed today, thinking maybe using the WiFi at the car place might make a difference. It didn’t.

Switching to a different browser did not solve the problem.

The error message always states that there’s a problem with my account and I’m to contact the site administrator.

I Googled that statement and found it is associated with the Discourse software and that users in other forums had similar login issues.

Perhaps @VSAdmin could look into my account settings for abnormalities?

Thanks for the suggestions. Tried a different browser. No love.

I guess for now my participation will be only in the evening when I can log in using my home desktop.

Gremlins.

1 Like

Same issue here. I can log in from my home computer but not on my work computer or phone. Weird!

1 Like

Just a suggestion,
Have you considered using Tapatalk? I know that some people hate it but I use it most of the time on my phone.

I don’t see anything that stands out in the backend with your account. This is super strange, I was able to login from my iphone just now with no issues at all.

Jason

I find it too tedious to read anything of any length on a phone - all that scrolling makes me crazy.

2 Likes

I’m suspicious it has something to do with mobile devices. Wouldn’t the fact that others have now chimed in with the same issue seem to indicate a website glitch, rather than a user account issue? You didn’t find anything wrong with my account either. Maybe something’s not optimized for mobile devices? But I’m barely able to use technology so what do I know?

While I haven’t had the “there’s a problem with your account” message for a week now, I still routinely get an the error message I mentioned in a prior post when I click on “new” or “unread” links or click on anything under the pull down menu for my account. I just click on the link again and it goes through eventually. With the “contact site admin” message, I could just wait a minute and things would connect.

I’m confused then, I thought this was about using your phone or tablet and not being able to login.

I’m having the same issue on my desktop as well as phone… I’m interested in two boats in the classifieds section but am unable to contact the sellers due to this supposed “login error”

1 Like

I’m putting together a bug report for the techs on this. We’ll see what they can figure out.

Jason

3 Likes

I use my iPad, but not my phone. All of the issues I have described happen on my iPad.

1 Like

Is the forum even available on Tapatalk?

Still unable to log in on my iPad or iPhone, but my Windows desktop gets me in immediately.

To add to the craziness, I tried logging in with an old laptop running Windows. Same message that there’s a problem with my account and I should contact the site administrator.

I’m having the same issue on my pc. Started earlier this week. I am writing this reply on my iPad. My iPhone is also ok for now but my pc just gives me that problem with your account business.

2 Likes

I also have the same issue. Because of it happening almost every time I try to post or view. I just check out if it becomes too egregious.

1 Like

Gosh, I wonder how many others are affected. They may not be able to log in at all.

Obviously, something is broken.

1 Like

I can report that I have no problems with a Windows 10 desktop and Chrome.